[SOLVED] URGENT - firefox pressing 'v' show a console

0
0

Hi,

with Firefox, wisej 2.0.13 pressing v on keyboard it show a console, see image attached

please help as soon as!!!

Regards

Cristian Zerbinati

  • You must to post comments
0
0

Hi Levie,

YES! changing ‘compilation debug=”false” ‘ in the webconfig it worked.

now I can wait for the new upgrade without problems 🙂

thank you

Cristian Zerbinati

  • You must to post comments
0
0

Hi Levie,

I’m unable to install the upgrade and use old project or create new project with 2.0.24

see post: https://wisej.com/support/question/error-design-after-upgrade-from-2-0-13-to-2-0-24-0

regards

Cristian Zerbinati

  • Levie (ITG)
    Hi Christian, you can try modifying the line “compilation debug=”true”” (~line 12 if unmodified) in your web.config file. Change the value from “true” to “false”. This should disable debug mode and prevent the box from popping up! Let me know if this works for you as a temporary solution until the next release. Best, Levie
  • You must to post comments
0
0

Hi Christian,

The issue was introduced with the latest FireFox build.  We fixed it in the latest Wisej release (2.0.24).  It shouldn’t show in production when debug mode is set to false in your web.config / default.json

https://wisej.com/support/question/popup-comes-when-press-letter-v

Can you upgrade?

Best,

Levie

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.