tablet behavior


I using wisej2 but in a tablet application I can’t avoid zooming when i double touch in a component like as a textbox;

what are the features to set in a tablet application so that, for example, the screen does not move

when I scroll through a grid and to avoid unwanted “zoom”?

  • You must to post comments


Make sure you are using the correct HTML viewport for your application in default.html.  It should be something like this:

<meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" />

You might also find it useful to use this JavaScript library that helps reduce unneeded scrolling:

You can try enabling experimental mobile features by adding this to your default.json file:

"options": {
    "mobile.mode": true

We are working on making Wisej more mobile friendly!  Please let me know if this improves the performance of your application for mobile.

Best regards,


  • roni neri
    maybe I’m doing something wrong and that’s why I ask you if you have the chance to submit a small example where these features that you indicated are included
  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.