Icon does not appear on the form.

0
0

Hello everyone! I’m trying to put an icon on the FORM through the theme. I am using the desktop control and the icon appears on the taskbar but there is no icon on the form, and I am not seeing any Me.ShowIcon = True, is there any way to activate the icon on all forms? Or do I have to make an icon set for each form? Thank you all.

In the theme the icon appears correctly even in the forms (WiseJ Theme Update), but in Visual Studio the icon does not even appear the option!

  • Luca (ITG)
    There are 4 options (properties) in Visual Studio: Icon, IconSource, IconLarge and IconLargeSource. Scroll down the property grid, or right click and select Properties.
  • You must to post comments
0
0

If you don’t set the icon it will not show. See:

https://wisej.com/docs/2.2/html/P_Wisej_Web_Form_Icon.htm

https://wisej.com/docs/2.2/html/P_Wisej_Web_Form_IconSource.htm

https://wisej.com/docs/2.2/html/P_Wisej_Web_Form_IconLarge.htm

https://wisej.com/docs/2.2/html/P_Wisej_Web_Form_IconLargeSource.htm

The screenshots are for the theme builder, which sets the icon “icon-window” for the preview.

Once you set the icon on the form will show.

  • Ruben Ribeiro
    Alright, but it would be better if wisej added Me.ShowIcon = True and shows automatically the icon, otherwise, setting the icon in the theme is not useful at all..
  • You must to post comments
0
0

The icon is defined in the theme, but in the runtime form the icon does not appear, and there is no way to show the icon either … I will send an image as an example …

 

In attachment print1 you can see that the icon shows in the taskbar, but in the print2 the icon just doenst show up.. Do i have to set it? Because on WiseJ Theme Updater it shows like the attachment print3.

  • You must to post comments
0
0

Hi Ruben,

what´s your intention by setting the icon through the theme?
Did you see the form properties Icon, IconLarge and IconSource in the designer?

If they are not good for you, please explain what you are trying to achieve.

Best regards
Frank

  • Ruben Ribeiro
    Please see my new post, i attached 3 screenshots.
  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.