ajax loader / loaderTimeout / screen dimming


Hi WiseJ,

what is the trick to disable the screen dimming while the ajax loader is being shown? We have app in which bunch of screens take few seconds to load, now porting this from webgui to wisej. In webgui, the ajax loader does not do the screen dimming. Now in wisej it does, therefore the app experience is “flickering screen”.

How to turn that off?

Thank you

Pavel Weiss

  • You must to post comments

Hi Pavel,

not sure if I understood 100% correctly but if you want to change the color for the background,
you can adapt the color in your theme, it´s called modalMask.

Or you can disable the AjaxLoader in default.json by setting showLoader to false.

If you want to achieve anything else, please let us know.

Best regards

  • Pavel Weiss
    Hi Frank, thanks for the modalMask hint, what I actually needed was loaderBackground theme setting, now I set its opacity to zero, and this is exactly what I wanted. Thank you!
  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.