Network Latency

Welcome to Wisej Support.
Questions, suggestions and plain old bugs - are all welcome here!
0
0

I am not sure how to ask this question, but I believe our network has a higher latency than one would expect.  I get random “Invalid session” and “Network Error – can not connect to server” Sometimes I can run for hours without one, sometimes it is 10 seconds (same app, no change in code).

Is there a setting to make wiseJ less sensitive to network issues?

Thanks,

Shawn

  • You must to post comments
0
0

Try to increase

“sessionTimeout” and “responseTimeout” in Default.json.

The “Network Error – Cannot connect…” (or is it “Failed to connect…”?) may be from the initial load when the protocol is still http.

Please send a screenshot. Also if you enable “debug”:true in Default.json you should be more details in the browser console (F12).

Are you running on WebSocket or http?

 

  • You must to post comments
Showing 1 result
Your Answer
Post as a guest by filling out the fields below or if you already have an account.
Name*
E-mail*
Attachment
File Name Size
There are currently no files uploaded.
Maximum number of files 5, maximum file size 3.9MB.
Supported file formats: zip pdf gif jpg bmp png cs vb theme json