Install 1.3.75 problem

Welcome to Wisej Support.
Questions, suggestions and plain old bugs - are all welcome here!
0
0

I am getting an error on my installation (see attachment)

  1. I don’t have VS 2017 installed on my machine
  2. Our network admin just changed me so that I could move my “My Documents” of the network (hd-file-01), back to my computer.  I did this and rebooted and did a gpupdate.exe /force
  3. I still get this error.

 

What do I need to do so that I can get the latest version installed?

Thanks,

Shawn

  • Shawn Ramirez
    After posting my message I took my computer off the network and did the install from wisej.com/builds and it did install.
  • You must to post comments
0
0

Hi Shawn,

You are correct. We found the problem in the installer.

Thanks,

Luca

  • You must to post comments
0
0

I am grateful for your reply, but I must disagree with you on this one.

I do not have VS2017 installed on my computer.  I did not select the VS2017 checkbox on the WiseJ installer.

I could send you a video of the install process if that would be helpful.

Thanks,

Shawn

  • You must to post comments
0
0

The installer would try to install VS2017 templates only if the Visual Studio 2017 option was selected when installing. The error shows that the installer can’t access the location where VS is installed.

 

  • You must to post comments
Showing 3 results
Your Answer
Post as a guest by filling out the fields below or if you already have an account.
Name*
E-mail*
Attachment
File Name Size
There are currently no files uploaded.
Maximum number of files 5, maximum file size 3.9MB.
Supported file formats: zip pdf gif jpg bmp png cs vb theme json