ImageSource Editor dialog not showing correct icons

Welcome to Wisej Support.
Questions, suggestions and plain old bugs - are all welcome here!
0
0

Hi,

I’ve got the latest Wisej version 1.3.60 installed and have added the Wisej.Ext.ModernUI to my solution references.

When I select a control such as a button then select ImageSource, the ImageSource editor dialog appears and I click on the Wisej.Ext.ModernUI folder item and the icons then appear in the middle pane ready for selection.

In the list of available icons there a lots of icons with similar names, such as the ‘add’ icon.  When I select one of the ‘add’ icons (not the first one), the icon that actually appears in the far right pane and also what is applied to the button control doesn’t match what was selected.  It appears that by default, the first icon matching that name is displayed and applied.

Keep up the good work, you’re doing a marvellous job with this product! 🙂

  • You must to post comments
0
0

Hi Andrew,

WJ-8218 is also fixed in the latest Wisej release (1.3.61).

Best regards
Frank

  • You must to post comments
0
0

Thanks Andrew.

This issue is logged as WJ-8218 and the fix will be included in the next build.

Best regards
Frank

  • You must to post comments
Showing 2 results
Your Answer
Post as a guest by filling out the fields below or if you already have an account.
Name*
E-mail*
Attachment
File Name Size
There are currently no files uploaded.
Maximum number of files 1, maximum file size 3.9MB.
Supported file formats: zip pdf gif jpg bmp png cs vb theme json