Designer does not show user control in VS 2015

Welcome to Wisej Support.
Questions, suggestions and plain old bugs - are all welcome here!
0
0

Hi,

I ran the userControl sample – it works in runtime. The user control cannot be edited in the VS designer:

http://screencast.com/t/6GhfWl3oN

 

  • Luca (ITG)
    Can you please the reference to Wisej.Web assemblies in VS and see if they are set to CopyLocal = true?
  • You must to post comments
0
0

Hi Mitch,

apparently this is related to Tiago´s issue and also caused by a missing path in the registry
that´s needed by Visual Studio to find the assemblies instead of duplicating them.

Can you also please retry with the latest Wisej build that has just been uploaded ?

Thanks in advance.

Best regards
Frank

  • You must to post comments
0
0

Hi Mitch,

thanks for trying Wisej and sending your bug report.

I have tried to reproduce here, but failed so far. Can you please provide us with the call stack where it happens.

Thanks in advance !

Best regards
Frank

  • Luca (ITG)
    Looks like the same issue that Tiago is reporting. It happens when VS loads the same assembly from different locations so it finds two identical classes. We have seen this many times. Looks like either an issue with the installer or the projects references. One of the cases is when the assemblies are marked Copy Local but they are also in the GAC.
  • You must to post comments
Showing 2 results
Your Answer
Post as a guest by filling out the fields below or if you already have an account.
Name*
E-mail*
Attachment
File Name Size
There are currently no files uploaded.
Maximum number of files 1, maximum file size 3.9MB.
Supported file formats: zip pdf gif jpg bmp png cs vb theme json