Bug: AutoSizeColumnMode

Welcome to Wisej Support.
Questions, suggestions and plain old bugs - are all welcome here!
0
0

 

I’m using the AutoGenerateColumns = True … but…

All the “AutoSizeColumnMode’s” make the same width of column.

 

Whatever that I select in AutoSizeColumnMode, all is the same… not diffrence.

 

 

 

  • You must to post comments
0
0

 

 

Ok, also is not working…

Always is the same width… in any option..

 

Only change if i change directly.

  • Luca (ITG)
    What do you mean “directly”?
  • You must to post comments
0
0

I just tried setting Fill to a column and it works well. The FillWeight  property lets you decide the distribution of the remaining space in case there are more than one column with the Fill mode set.

Columns set to Fill fill the remaining space. It’s usually used¬†on the last column to fill the grid.

 

  • You must to post comments
0
0

 

 

also the i tried the “Fill” option, but the result is the same..

I don’t know what you say with “FillWeight”…

 

If I only try the “Fill” option is not working.. is the same with any selection

  • You must to post comments
0
0

AutoSizeColumnMode.Fill is the only mode that is supported at the moment.

http://setup.wisej.com/builds/notes/Wisej%20Release%20Notes-1.3.27.htm

The Fill Mode in conjunction with FillWeight seem to work. Did you try Fill?

  • You must to post comments
Showing 4 results
Your Answer
Post as a guest by filling out the fields below or if you already have an account.
Name*
E-mail*
Attachment
File Name Size
There are currently no files uploaded.
Maximum number of files 5, maximum file size 3.9MB.
Supported file formats: zip pdf gif jpg bmp png cs vb theme json