Application.Configuration

Welcome to Wisej Support.
Questions, suggestions and plain old bugs - are all welcome here!
0
0

I want to change SessionTimeout but is read only error

My code

Application.Configuration.SessionTimeout = 0;

 

 

  • You must to post comments
0
0

It’s an int:

“sessionTimeout”: 60

Gives you a timeout of 60 seconds (the minimum). If you set it to 0, it will still use 60.

Why do you need it at 0?

 

 

  • You must to post comments
0
0

I wrote like that but give an error

 

“url”: “Default.html”,
“sessionTimeout” : “0”,
“startup”: “WebApplication25.Program.Main, WebApplication25”

  • You must to post comments
0
0

All the configuration settings are read-only. Most of them are effective at startup and are used on the client side.

To change the configuration you have to set the properties in the json configuration file:

All the settings are here:

http://wisej.com/docs/html/Configuration.htm

Look at the default.json section.

HTH

Best,

Luca

  • You must to post comments
Showing 3 results
Your Answer
Post as a guest by filling out the fields below or if you already have an account.
Name*
E-mail*
Attachment
File Name Size
There are currently no files uploaded.
Maximum number of files 1, maximum file size 3.9MB.
Supported file formats: zip pdf gif jpg bmp png cs vb theme json