1.2.11 installer not working?

Welcome to Wisej Support.
Questions, suggestions and plain old bugs - are all welcome here!
Answered
0
0

Hi,

I’ve tried to download an install the latest WiseJ build and after the MSI has downloaded the installation produces the following error:

[SEH_AV_READ_NULLPTR] ACCESS_VIOLATION (0xc0000005) at address [0x0115884d]

Advanced Installer Enhanced UI 12.8 build 69285
*** Stack Trace (x86) ***

[0x0115884d]  —–
[0x01204ae5]  —–
[0x012028b3]  —–
[0x011a5606]  —–
[0x779be40c]  RtlInitUnicodeString()
[0x0115e644]  —–
[0x0115e644]  —–
[0x0115dd9e]  —–
[0x0115de36]  —–
[0x0115dbe7]  —–
[0x0115de36]  —–
[0x011f8e7f]  —–
[0x01209481]  —–
[0x011a5ba5]  —–
[0x011a6373]  —–
[0x011bad2e]  —–
[0x779c9902]  RtlInitializeExceptionChain()
[0x779c98d5]  RtlInitializeExceptionChain()
[0x01150000]  MODULE_BASE_ADDRESS

 

I’ve tried a reboot but the same issue remains.

Thanks

Nic

  • You must to post comments
Best Answer
0
0

I just noticed that 1.2.12 has been released. This installer works without issue (go figure?).

  • You must to post comments
0
0

So I’ve finally been able to remove the old install only to find I’m back at the same issue:

 

[SEH_AV_READ_NULLPTR] ACCESS_VIOLATION (0xc0000005) at address [0x002c882a]

Advanced Installer Enhanced UI 13.0 build 70330
*** Stack Trace (x86) ***

[0x002c882a]  —–
[0x00375831]  —–
[0x00373521]  —–
[0x00315886]  —–
[0x7762e40c]  RtlInitUnicodeString()
[0x002cdde7]  —–
[0x003b0000]  —–
[0x002cdde7]  —–
[0x002cd876]  —–
[0x002cd6b4]  —–
[0x002cd903]  —–
[0x00369949]  —–
[0x0037a3e3]  —–
[0x00315e25]  —–
[0x00316601]  —–
[0x0032b58e]  —–
[0x77639902]  RtlInitializeExceptionChain()
[0x776398d5]  RtlInitializeExceptionChain()
[0x002c0000]  MODULE_BASE_ADDRESS

  • You must to post comments
0
0

Just some more info. It looks like whatever went wrong has broken the 1.2.10 install I had on my machine as this now cannot be uninstalled. modified or repaired.  Other programs can be installed / uninstalled without issue.

I’m trying to work out if I can forcibly uninstall the current 1.2.10 package.

Nic

  • You must to post comments
0
0

Sorry should have mentioned that I also tried that.  I rebooted, cleared my browser cache, downloaded a fresh .exe and let it run. It downloaded the .MSI and then nothing.  I should probably also have mentioned that this is my Windows 7 machine.

  • You must to post comments
0
0

Maybe the exe needs to be uodated too? http://demo.wisej.com/wisej.exe

I can’t reproduce  Will ask other devs to ty the fresh download too

 

 

  • You must to post comments
0
0

Hi Luca,

I’ve tried again but now I see the .MSI being downloaded and then nothing happens. I don’t see any error messages or other prompts. I’ve rebooted my machine and tried again but still no joy.

Nic

  • You must to post comments
0
0

Please try again. The build now uses the latest Advanced Installer. There is a similar issue reported on their support forum.

  • You must to post comments
Showing 7 results
Your Answer
Post as a guest by filling out the fields below or if you already have an account.
Name*
E-mail*
Attachment
File Name Size
There are currently no files uploaded.
Maximum number of files 5, maximum file size 3.9MB.
Supported file formats: zip pdf gif jpg bmp png cs vb theme json